DSD files not playing

Hello. After having used a Kali Piano combo for over two years I built a new device with rpi3B+, Allo Katana and Isolator board. Volumio version is 2.575. Flac play fine but DSD not. With these I only hear loud noise. This was not happening on my previous system so the DSD files are OK. Both DSD native and DoP give noise. Probably I overlook some setting that is incorrect. Any Idea? Suggestions are appreciated!

Verstuurd vanaf mijn Moto G (5) met Tapatalk

Any suggestions?

Verstuurd vanaf mijn Moto G (5) met Tapatalk

I’ve got exactly the same problem. Hope that Michelangelo will HELP!

Have you tried setting volume to max (after setting your amplifier to a safe level)?

Yes, I hav tried. Still the same problem. I’ve tried with dsd and dsf files :frowning:

Hi, does anybody know if Isolator (model 1.0) will work with Katana?

Hi, I have problem when play DSD file at Allo piano 2.1+RPI 3+volumio (latest) There is a jurking when playing DSD file. Only DSD file. Already try to change buffer but no change. Can someone help me?