Dropout Problem

Hi Folks,

Volumio Primo Hifi - FW 2.729 - LAN over Powerline - Music on USB TB HD - Cinch to Preamp - active Monitors - iOS App

Unfortunately I have a problem with my setup.
I regularly have short dropouts when listening my music. Unfortunately, these are not reproducible, regardless of file, format and resolution. Streamed with 8Player to other devices there is no problem. It also happens with Spotify. Misterious. I have already exchanged the power supply from the Primo for an IFI, as well as the power strip for a high-quality one with a filter.
The dropouts are very short, occur every 2 - 3 tracks and are extremely annoying and difficult to describe.
Does anyone have similar experiences and tips on what I can do or narrow down the error?
So the otherwise great system cannot be used.

Close to despair … Thank you

Hi stephan! This is the first time we hear such thing but we can solve it almost for sure.
First what output device do you use? Analog out or USB? If USB which Dac?

Hi Michelangelo,

thanks for your support.

it is a strange problem.
From Primo analog out (cinch/using simple Equalizer Plugin for sound control) to an Abacus AroioSU Preamp/Streamer (RPI based) (remote (volume) control) - XLR out - active speakers.

The analog input of my Abacus worked with other devices without any problem.
If I use 8player App for streaming the same tracks over LAN from Primo (DLNA Plugin installed) to AbacusAroio, also no problem.
So the Files/HD are O.K.
Today I will check playing CD with connected USB CD-ROM to Primo and changing cinch cable.

Any other idea? May be a problem of primo DAC?
In my many years of experience with digital music, I have never had such an effect. It sound like a very short break, tenths of a second?, in soundfile.

Thanks again and all the best

Does it occurs with equalizer disabled?

I will try

thank you

Hi Balbuze,

Thanks for the tip, It seems to be a problem in combination with the simple equalizer plugin
Deactivated equalizer and no dropouts since 45 minutes. What would you recommend?
Switching to the parametric plugin or adjusting the playback options with a larger audio buffer (now 8 MB) or buffer before playback (now 10%)?

Thanks again

It´s me again,

I tried the parametric EQ, but this ist no real alternative.
Unfortunately, sporadic dropouts here too. It would also be desirable to be a little more flexible with the frequency bands. So I only need corrections in the low frequency range, i.e. below Schröder frequency.
It remains exciting …
@Balbuze: Maybe you can find a solution to the dropout problem with Primo. That would be fine.

Thanks and greetings again

Do you use resampling?
Parametric EQ allows to set the range for each band, so it flexible

No, resampling is disabled. I take a look to configuration. So it is possible to use more than 2 different EQs between 40 an 250 Hz? I have to try.

and I forgot…
Any idea about the dropout problem? Settings?
Thanks again

sorry, I don’t see how to fix it. I have to search if this is known problem with alsa…