Hi ,

i got a quastion, i got RPI 4 + 7INCH Officeel screen on it , no problems thare.

if i got to setting on the RPI and go to the HELP menu it loads a webpage. HOW DO I CLOSE IT :S
maby make a BIG X sameware >?

O ye run it without internet connection you can do a cool game :slight_smile: but not comming back in the interface of volumio



If you have a keyboard connected I think you can use the shortcut Alt+left (arrow) to navigate back.

i will build it into the wall :slight_smile: so no keyboard. but can maby install the keyboard plugin. Just think this is somthing nobobdy trired before :stuck_out_tongue: and fouthe i tell somebody here so they can make a big X in the next release ore a button (HELP < NO WAY BACK )

Just a guess: Try to swipe back on the touchscreen.

that i tried, up down left right. hold . trow it on the floor haha kidding but tried all of that i also foth how could the miss a X button


This happens to me all the time on the TV. What I do is go to Settings, Appearance, and scroll down to whatever your choice and just hit Save and the screen will reboot in several seconds without the message.