Display doesn't work anymore since latest update

I push it again. :wink:

Did another update. Same problem. Isn’t i possible to let the lines in the config.txt whilst doing the update? Would be very great. :wink:

There might be a solution in the foreseeable future: https://github.com/volumio/Build/pull/368 :wink:

Thanks, I will have a look into this. :wink:

Pull request has been merged with the changes Volumio had suggested. So with the next version the problem should be solved :slight_smile:

I did an update today. Config.txt is no longer in the root, I found it in “boot”. For all those with the same problems…

AFAIK config.txt has always been in “/boot”; apart from that updating Volumio overwrites /boot/config.txt: https://volumio.github.io/docs/User_Manual/Other_Customizations.html, section “System configuration for Raspberry Pi”. I guess this is what happened to you.

To overcome this problem /boot/userconfig.txt has been provided which remains untouched by updates. As mentioned in the docs (linked above) certain config parameters must still be placed in /boot/config.txt to be effective - these need to be written into /boot/config.txt after each Volumio update.

The options you mentioned above are not affected by this limitation though. They should work when placed in /boot/userconfig.txt and survive future updates.

Hi, gvolt,

I tried it out and deleted the lines from config.txt and created the userconfig.txt with the lines. After a reboot everything works fine.
Hopefully it will remain after next system update.

Thanks so far…