Crisis please help

Hi Everyone

I have been using Volumio for over a year and have found it to be superb. Two days ago my broadband got cut off due to switching to a new supplier. It is still off and I decided to unplug the SKY router as it was not needed anymore.

At that point, Volumio stopped working, I cannot access the web page or the system via the app. I have three media players running volumio and none of them are able to be accessed unless I do a new install and then I can go through the setup via the hotspot but afterwards when the system restarts I get nothing.

I have simplified the network to just a DHCP router with wifi and I can see Volumio is assigned an IP address. It also shows in the Network on windows 10, but if I right click “visit web page” it just times out.

I am literally pulling my last few hairs out with frustration. I did notice the ip address has an unusual port assigned to it which I have not noticed before. Before it was

Any hel would be hugely appreciated lease.

Kind regards Richard

in any browser will work if it’s connected to your network…
or ssh login volumio and password volumio
hostname -I ( big i )

None of this works. It is like the service for web interface is not working or running. The only time i can see the web ui is when the hotspot is operational during initial setup

do you have a spare sd card? i would test with a new image.
you have switched from router maybe the new config has problems with the old settings…

I have tried several cards.
This is the error via the app
Router shows ip address for Volumio
But times out
There is a strange port after the ip address which i have never seen before

1 Like

what is your version that u use ? on what is it running?
what versions did you test?

i think it is Dns issue
The default dns ip address is external
I have tried wired and wireless
Version is 2.861
Other version much earlier
Why is the volumio web page including a port number. This is for external NAT not an internal IP address surely

try the beta 3.xx and see if that will run it could be a cert problem to Nsurlerror has ssl to in it’s pack
but without a full error code i can’t pick the right one …
but need more info …i’m blind without info…
are you on a rpi zero 1,2,3,4 ?

My device shows in windows 10 under network. I then right click view device web page
Browser opens and i have

Not secure

if i do that with your port/url i get a 403 forbidden…

uhm i think you see only half it should be 2 volumio’s in your router one a windows version
and the real would be linux based not windows…

what device is it on? try the 3.xx you can with 3b

Raspberry pi 3 B

I have just bought a mobile broadband router as a temporary measure and now Volumio works.
I have wasted hours and i cannot see any reason why you cant operate an offline version with a nas drive.
If anyone has any idea what the issue is, please let me know because the stupid mobile broadband router has no ethernet port so I cannot access my nas drive :rage:

@Wiskinr are you using myVolumio?

You mean a subscription version? Yes but even on a clean install with no user info the system won’t work offline

and what for router did you get from your isp?

If I am not mistaken, the myvolumio stuff can’t be used without an active network connection to check if your license is valid. ( I may be very wrong here – so best that someone from the Volumio confirms this…)

Yes but even doing a vanilla install with no login the system would not work

The temporary one is some vodaphone huwawii shit. Its just wifi to get me out of a hole. As a side note, this happened when i tried to switch broadband providers. Avoid onestream at all costs. They are useless And essentially put me in this predicament.

i’m in the netherlands and have a isp router and i think ash is right about needing a connection with my volumio…

Now i know the issue its not so bad. But i nearly went insane :crazy_face:
Proper broadband should be in by the 27th but you know I never realised how much we are dependent on the web.