Connecting issue

Logged on to I can see my device. Connecting to it (green arrow) gives me spinning forever.
Going to the device on my local network, it’s ok and connected.

Why is remote connection not working? Could it be a tcp port issue?


I had the same issue

Few questions:

  • Did you guys manage to connect to this device at least once? Or it just never worked?
  • Did you by any chance remove power and then start the device again?
  • Does it help if you restart the device (using the shutdown -> restart facility of Volumio?)

Yes, I can confirm that too.
It is then no longer possible to access MyVolumio. Even from different computers at home and at work you only see the spinning circle.
After a restart of the devices also MyVolumio works again.
When trying again, the same happens again. The spinning circle …
I have not managed to access the device from MyVolumio, I have tried it several times.


Thank you guys, please bear with us, we’re investigating.
This is an issue due to the load of the central dispatcher.

No problem, that’s why we’re here in the beta program :slight_smile:


Today, on a Windows computer with FireFox it worked fine.

EDIT: and on my MacBook with Safari it worked fine too.


Thank you Nico for the report, we’ve fixed it yesterday

Virtuoso .Same problem,can not find my device in the control webpage.
Reboot many times,useless. :imp:

The control webpage says:
[object Object]

Are you connected via ?
Can you send us a screenshot please?

Yes,I did this
Both logined.

屏幕快照 2018-07-21 08.11.09.jpg
屏幕快照 2018-07-21 08.02.17.jpg
屏幕快照 2018-07-21 08.01.24.png

Can confirm the behaviour. Two days ago everything worked fine. Nothing changed since then.

However, restarted the devices, removed and rejoined them to my account. Still the same behaviour of all 5 devices. Any update on the issue?

Thank you very much in advance

I too cannot connect via myvolumio. Works fine locally. When I click the green arrow I get the spinning white wheel forever. Only signed up yesterday, I’m a new user, so could well be something I am doing wrong.