Cant update with volumio installed with berryboot to SSD

Hi has anyone had this issue with Volumio updater using Berryboot as install app and installed to a SSD im trying to update 2.777 to 2.779 it get to 15% and stops update window closes but not updated have tried command update and factory reset but can,t update thanks


Which berryboot binary have you installed, on which Pi?
How did you install Volumio on Berryboot, with berryboot-scripts?
That (albeit not officially supported) method allows automated Volumio2 updates. Without that updates will fail.

Using the latest Berryboot build for the 8G pi
Download the 2.777 berryboot image from installed using berryboot.

Unless he changed recently, I do not think Alex’s images implement my scripts, so it would not update with built-in function, nor support reset & al.
To do so, squash image needs to be patched, this is what berryboot-scripts do.
I’ve not tested on Pi4, but someone reported it worked.
Please report any eventual issue in related Guide thread.

I did berryboot script and managed to install volumio 2.779 I will try over weekend to install an earlier version 2.777 and test if it will update thanks for all your help at lest I know how to install the latest version to berryboot I will update this post with my findings.

I installed 2.729 using scriptt and was able to update to 2.779 without a problem so all good with new berryboot for the 8G Pi

Thanks for feedback & confirmation.