Can't start up Volumio on my Rapsberry PI 3B

Ok i got a Raspberry PI 3 B and created a image disk using sd formating + Win32disk imager. When the (8GB) SD disk is made i put it in the Raspberry and it ends like this.

Now do know i tried another brand new (16GB) SD disk i tried another laptop to write the disk again i even put it in another new Raspberry PI 3 B. an it all stuck as above. Don’t know what to do next. So i’m a novice on Rapsberry but ok we al have to learn. Any sugetions are welcome.

ps. NOOBS OS that was on the local sd disk installed flawless.

Download again, your image is probably corrupted or you’re removing power when first boot is in progress

Hi michelangelo yes i did downloaded a new one same result an yes i waited for 30 minutes or longer for the inital setup sequence.

You’re for sure doing something wrong, can’t understand where

Same problem here! Brand New Pi3 B+ …

has anyone a link to download a older working image?

Chris ---- There is a posting on Page 2 or 3 of the HELP Thread — “Older volumio versions .img files” which has the URL locations of older Volumio Versions that can be downloaded.

There is also a changelog in the posting, which might help you decide on a version to try.

I have been using 2.389 which was an officially released version and I am able to play music from a flash drive.


Chris … make that Page 4 of the Help Topic.

No need to format, the flash tool will do it all.
Also make sure you properly eject the card first, without it, results are unpredictable.
The eject makes sure that all data has been flushed to the disk and you can safely remove.

Hi Guys tested personally volumio 2.444 on a PI3B and PI3B+, works without issues.

The problem on your side can be:

  • Corrupted download or corrupted image extraction (check the .img file md5 agains the md5 reported on download page)
  • Bad SD Card
  • The first time it boots, leave it alone for 5 minutes at least. Do not remove power on first boot
  • Insufficient power supply, fist boot is a power intensive operation, the board must be supplied with 5v 3A

If all the above fails, then the new kernel we use (4.14.56) might have incompatibilities with some particular raspberry pi productions (it has happened in the past that for example PIs produced in UK behaved differently from pis produced in china, due to different sourced components).
But that is very unlikely, although possible.

Let me know. Can also other people report if their pis are booting or not with latest image?

Same problem here with pi 3B : perfect boot and run with version 2.413, all is right. Then update to 3.444 and reboot : OK. Shutdown and 2d reboot : black screen, PI is not booting anymore.
To be sure, i did it twice.

FYI: the topic starter (snarfie) confirmed on a dutch forum where he also raised this issue, that the issue was caused by user error: he downloaded the Volumio image, burned it to an SD card, then said ‘yes’ when Windows proposed to format some partitions afterwards.

That could perhaps be an improvement to the install guide.

I have added this info here :
Thanks! :wink:

Thanks for the clue. I will try and give you feedback.

Good idea but i did an update from pi.


I have the same issue after upgrading to 2.444 from the previous released version. Volumio does start after multiple forced shutdowns. I have an RPI 3B.


take a look here maybe you can do something with it.


Verstuurd vanaf mijn Nokia 6.1 met Tapatalk

Adding my report of similar problems, here.

I’m having the issue of the latest version of Volumio, 2.444, not booting correctly on Raspberry Pi zero W and 3 b.

My process is to…

  1. download the image file,
  2. extract the file in Ubuntu Studio Linux using the file manager,
  3. create an md5 checksum in Terminal and compare it successfully against the reference,
  4. use Etcher to write the image to a microSD,
  5. unmount all three partitions of the microSD prior to ejecting the card,
  6. insert the card in Raspberry Pi zero W or 3b,
  7. power up and wait - last attempt was 8 hours, just to be generous.

I’m using the same 5v 2.5a power supply which has been successful for this setup across at least three prior versions of Volumio.

The Volumio wifi SSID never appears on any wifi scanning applications I’ve used.
Tried with two different microSD cards, two versions of Etcher, two different model Raspberry Pi’s .

Thank you for any solutions!

I experienced the same problem after updating from 2.413: The requested reboot did not succeed, the screen (original Raspberry Pi 7" touchscreen) remained black. After un-/replugging the power supply the message shown in the OP appeared.

I decided to start from the get-go, downloaded the 2.444 image, checked the md5 sum and flashed it to the sd card. Volumio started. I let the it settle for more than 10 minutes and then did a basic configuration via the hotspot connection. I did not install any plugins. To be on the safe side I waited again for more than 10 minutes before rebooting. Result: black screen again :frowning:

I cut the power, powered on again: black sreen. “Inspired” by Guy’s post above ( I did not gave up and repeated this twice again - and then Volumio booted… as if nothing had happened. But as soon as I try to start Volumio after shutting down or to reboot the issue reoccurs. I have to physically un-/replug the power repeatedly before Volumio starts up.

I reinstalled Volumio 2.413 and it boots/reboots without problems. So I guess the sd card is not the culprit. There are also no signs of the power supply to be not sufficient. For lack of time I did not try the beta version 2.445 yet.

System: Pi 3B, Hifiberry DAC Plus, RemotePi, Raspberry original 7" touchscreen

I just tried version 2.449 (test mode needed) and that seems to solve the issue: