Cant See SD Card

Hi & Merry Christmas

When I first setup Volumio I could see the RPI & SD card on my Win10 network. I could copy and delete music from my PC onto the SD card but somewhere along the line that stopped working, not sure how or when.

Now when I can see it on the network (sometime I cant) I can not get access to the SD card and get the error shown in the image. I have searched and tried a bunch of fixes but nothing has worked. Does anyone know the answer to this issue?

when your pi is running, try to connnect with the tool “WinSCP”:

With this tool you gain access to all folders on the pi.
Usernname: volumio
PW: volumio

cheers :wink:

you only gonna see the boot partition the other 2 partitions are ext4 linux partitions,
you will not see them in windows …

Thank you

I gave it a go and was able to see where the music files are located but when I tried to copy a music folder over and I got the message below. I’m a bit out of my depth :slight_smile:

PS: I used to be able to get to it directly from file Explorer!

i use a usb stick … :slight_smile:

Yes I use a USB sometimes, the SD card I installed is 128GB so my preference is to try and get network access working again.

Thanks again, after a bit of fumbling around I used the Upload button rather than Copy & Paste and it worked!

Thank you

sd is slower than a stick and eazy to load on… i use ssd usb stick
your network is missing a path to find it…