Can't play DSD after update to v2.778

I just did an update to the latest Volumio version 2.778 and the DSD files now wouldn’t play. They played well in the previous version. DAC is the Chord Qutest. I tried both settings - DSD Direct and DoP but it wouldn’t play.

Any suggestion? Thanks.

I’ve solved resetting the value of usb input.
Check this article already in the community:

I hope this will help you

Thanks for the help. Sorry I wasn’t clear - it’s only the DSD tracks that have issues. But they were fine in ver 2.773, which played all tracks. Maybe there are changes from v 2.773 to 2.778 that cause the DSD256 files not to be able to play?

1 Like

You’re welcome. You was very clear. I had the same problem this afternoon after I’ve updated the system, even if I had my Mojo connected and recognised by Volume like before I was not able to reproduce DSD files. Then I noticed that my USB 3 stick wasn’t recognised by Volume. So I’ve updated as in the post added in my upper comment and everything returned working fine. Maybe someone with more experience than me can give further support and a better solution. Maybe you can check that with the updating the system is still set for DSD recognition and reproduction. Have nice times

1 Like