Can't connect My Fritz.NAS on Fritz!Box 7490

Dear Helpers,

I’m tryining to connect my NAS on my Fritz!Box since hours. I have tried ererything and now I’m starting to get crazy.
I’m not able to get the correct string, to connect to my fritz!box.
I have connected a USB Stick on my FritzBox which is Called INTENSO. On this stick I have stored my music folders which I want to hear on Volumio.
What are the correct settings?
Attached my current settings, which do not lead to a correct connection and The Windows Path to the Folder.
Do I need a passwd. to connect to the NAS?

Thanks in advance.
Win Path.jpg

You need the user + pwd you use while accessing the FB’s UI in

You don’t actually need user and password for NFS transfers (the authorisation is set on the NAS itself … allow access from 192.168.x.y etc).

I suspect the problem is that you are not getting the correct path on your NAS, especially since you are using a USB stick. You need to double check this.

You could also check which mounts Volumio can see by ssh session:

sudo showmount -e IPadddress

where the IP address is for your NAS

Thanks for you help.
I tried the command you’ve toled me. But unfortuantely I get an error back!?

Could you try running “rpcinfo -p”?

This is what it replies:

ok, so that is not included in the standard Volumio install … apologies. Can you try to manually mount you NAS USB drive and see exactly what the error is?

sudo mkdir /mnt/test sudo mount

Then have a look in /mnt/test and see if you music is there

Sorry for making you that much cicumstances. I’m feel link a beginner (and I am).
I coud create the directory.
But it’s not possible to mount. See yourself:

Good Morning,

This Morning I could access the NAS via FTP:

I had to enter user name and passwd.

Any ideas?


Why not browsing you music files and radio stations on the FB MediaServer via “Browse -> Media Servers -> [FritzMedia] …” ?

Sorry my mistake in typing, try ‘sudo mount //’

Also, ‘sudo mount //’

Do you have quote marks ( " ) in your Fritz box password?

You could try “cifs” instead of “nfs” as file share type. This is working for me using username and password defined in the fritz OS
(I am quite sure, that at least 2-3 years ago, you had to use “Freetz” as a different router-firmware, because the fritzOS did not support NFS yet! Not sure if this changed by now)

PS. I also add a “/” at the end of my path: FRITZ.NAS/TrekStor-DSmaxipace3-0-02/Musik/


try this it

Option: vers=1.0



@nikolaosdarkhawk please make yourself a new thread giving as much detail as possible about your system and problem, rather than resurrecting a very old thread. By all means link back to this thread in your new post.