Can't access WebUI

Ok, so I installed Volumio 1.55 on a rpi B+, tried it out and everything worked fine, including the webUI. I then did a simple apt-get update, but no apt-get upgrade since I read that it could break Volumio 1.55.

After a reboot, everything was still fine, so I proceeded installing rtorrent + rutorrent using this script:

During the installation I was prompted about changes to php. I chose to keep the original files on all prompts.

Rtorrent and rutorrent installed correctly and are working fine. Volumio is also working great (I use it for streaming from phone) the only problem I have is that I no longer can access the webUI, and I can’t seem to find any documentation on where to start troubleshooting.

Anyone who can point me in the right direction? Or is trying volumio 2 instead a better choice?


I tried installing the same script on Volumio 2 (0.861)

Good part is that the webUI is working after installation. Bad part is, rutorrent isn’t

If anyone knows a solution, I’d be glad to hear it.