cannot upload plugin

Hi there,

No matter which file (either a .zip plugin, or a .jpeg random file) or from where I choose it, I always get this error message:

I tried using the volumio.local/dev path, but this did not work either.

Any suggestions?? I would really appreciate your help.



Please clarify exactly what you are trying to do here, including the plugin name.

Uh… sorry!

I’m trying to upload Spotify Connect plugin: …

After not being able to do it, I tried the upload feature with another file (some random jpeg file), and got the same error message.

Not, I have not changed the root password - or volumio’s for what it’s worth.

Please help.



edit: I’m using an old Mac Mini - 2.4GHz Intel Core 2 Duo, 8Gb ram, 320Gb hdd.

What is the error message ? (Image non visible).
You just have to drop the zip file in the zone of the webUi… Or select it if you click in this zone.

Please confirm you can now see the image.

It says:

Creating folder
The following error occurred when installing the plugin: Error


Captura de pantalla 2017-09-26 00.05.20.png

Is the zip file valid ? (try to open it on your computer).

Have to confess: did not double check that. And will have to do it tonight, at home.

I will report back.



Had not downloaded the proper file… just did, and it’s working. Thanks a lot!!

Nevertheless, it did show an error message when it was installing: after detecting the i686 CPU, said something about …/spotify.service not working. I restarted it, and it is now playing fine.

Volume seems a little low though. Will check into this afterwards.

Thanks again!!