Cannot search any plugins (signed up to premium) - only see FusionDSP

I have just signed up to Volumio and am trying to search the plugins. When I login, I navigate to Plugins and the search only shows FusionDSP. There isn’t any other search field or other option available other than to install FusionDSP. Note that I signed up to premium but this was still the case for the free version. I have tried rebooting, reinstalling (today), setting a fixed IP for Volumio in my router and from within Volumio, however none of these things work.

Any assistance greatly appreciated.

Did you look at other categories like music service…?

Nothing - only category in Plugins is ‘Audio Interface’ and only plugin available to install is FusionDSP

What is your system?


apologies, I fixed it somehow. Turned off custom DNS and made ip fixed. Not sure exactly what the reason was, but looks like i had both fixed ip and custom DNS, so turned off custom DNS!

1 Like

as Jeff Geerling always says “it was dns”


I have the same problem! For years I have had a distribution on an RP3 with only two additional plug-ins: miniDLNA and SpotifyConnect2. So far so good.
Because I’m still doing a setup on another RP I notice that only FusionDSP is offered there and when I look in the running application I find the same: no other plug-ins are offered. In general, I have to say that I have experienced the formerly robust solution as increasingly fragile and unstable in recent years: after a recent power failure, for example, all the NAS content that had been read in was no longer available and had to be read in from scratch. For me as an IT manager and hobby programmer, I can only perceive such behavior of the software as a lack of test-driven development. Conversely, another great solution initiated for free by MPD enthusiasts has turned into a commercial pit. This way you don’t win customers but rather lose a loyal fan base

1 Like