Cannot mount NAS NFS share

Hi, brand new here so please be kind, tried the search but nothing helped. So thought i’d ask.
raspberry pi 3 b, WD nas box, nfs shares, but cannot mount the share. I put the ip address of the NAS and the name of the shared folder in the web GUI the share is public/music but keeps showing as \ and won’t mount. for some reason this post is showing \ instead of two \ before the ip address.
any ideas?

please share a screenshot of the mounting setup in volumio

Hi, i think this is what you need

i can only add on picture as newb i’m afraid

1 Like

That is exactly what I needed.

If you use your browser on your PC and want to navigate to the music share, you enter:

As I doubt that public is needed, I would expect \\\music

still same issue \
cannot connect to it.

you didn’t answer my question, what connection (path) do you type in windows to connect to the share?

sorry misread your reply. on windows i connect to the nas with \\public\music in either web browser or file explorer
or i can use \wdmycloud\public\music
Hope that’s what you needed :+1:

then try if SMB is working for you.

Select cifs
Enter your credentials
And depending on the age of your NAS, you might need to add as option: vers=1 or vers=2 or nothing

Which version of Volumio are you using?
If it still fails, post a log

thank yo so much. mounted as cifs and worked.