Cannot disable web radio in search results


I’m trying out the Tidal integration using a MyVolumio subscription. I currently want to use Tidal as the only source so I disabled all other sources, including the web radio source.

The problem is that I still get web radio search results. This seems to occur when I search from the /browse page, without selecting Tidal first.

system version: 2.668
A similar question was asked in how-disable-hide-webradio-t4626.html, but no answer was given.

Solved in 2.671, probably thanks to … 2a2f54bb49