Cannot boot Volumio 1.55 on Raspberry PI

I flashed Volumio1.55PI.img to the SD card I was using with the previous version (1.5 I believe) and when I put the SD card on the Raspberry it doesn’t boot. It shows the “on” light but not the “ok” light nor the other ones. I connected it to the network cable and the lights on the router are off too. I put a different SD card with XBMC and it worked. I also tried to flash it several times and even bought a new SD card just in case but I had no luck.

I’m flashing from OSX Yosemite, using terminal and it doesn’t show any error messages:

1700+0 records in
1700+0 records out
1782579200 bytes transferred in 1296.125989 secs (1375313 bytes/sec)

When tried with PIWriter, it says “Access Denied”.

When putting the flashed SD card in the Mac again, it says “The disk you inserted was not readable by this computer” and I think it used to mount a small partition with configuration files (not sure about this).

Any ideas on what is going on? Thanks!!

can you download the image again? and can you connect a display to your pi to see if there is something displayed?

I’m on it. I’ll post any updates when it finishes flashing.

When I connected it to the tv using hdmi it didn’t show anything.


I downloaded again and flashed it with the same result. The TV also shows nothing (no signal). I even tried another Raspberry with the same result.

Any thoughts?

I’m having exactly the same issue. Any solutions?

I have the same issue, a year on! I have RPI 3 which I have had running with noobs with no problems. I have erased the card, and followed the instructions here in Volumio to install 1.55. I am using a Mac, OSX 10.11.3. When I attempt to boot the RPI I get a red light, but nothing else. When I insert the sd card back into the mac, I get “this disk is not readable”. I have also tried using piwriter, when I get a message saying it could not write to the card. The card was formatted in disk utility as MS-DOS.

Can anyone offer any help?



The raspberry pi 3 isn’t supported yet. The next volumio 2 bèta should support R-pi3

Thanks, I’ll keep an eye out for the next version.