Can not activate MyVolumio on my device

The problem started with Web Radio, the search function “By Country” didnt work. I decided to flash the SD cart with latest version 2.729.
After setting up the Volumio and after logging in to MyVolumio, I found that Tidal app is not visible in UI. Stream Services are not active, this is the reason why I can not login to the Tidal even if I am logged in to the MyVolumio. I tried to delete the device for MyVolumio, after this I do not see the device anymore. I checked the MyVolumio account. In MyVolumio under subscribtion details I see the next payment March 9., but I payed on March Issues:
1, Web radio search ByCountry doesnt work
2, I can not activate again my device under MyVolumio account
3, Stream Services are not active
4, Tidal app is not visible in UI

any idea?

thank you in advance for your help


Hi Camel,
please do this:

  • Login with your credentials on the UI of your device
  • Restart your device

If that does not work, please contact us at support at volumio dot org

We will help you from there!

Thank you for your reply Michelangelo.
Now,after logout and restart I see my device active again under MyVolumio account.
But MyVolumio Streaming services are still not active also Web Radio I can not search By Country.

do you have any other idea?
grazie mille