Burning latest Volumio on Android?

happy daily Volumio user for years needs help:

cannot burn images on windows laptop (not allowed)
Can I do it on an Android? Tried Etchdroid on older Android, but before burning the USB adaper is ejected…


Your ask is a bit to cryptic.
Do you want to flash your windows laptop with volumio?
Or do you want to use your windows laptop to flash Volumio to an SD?
If the latter did you use Raspberry Pi Imager SW opened in admin mode?

As your the first where windows tell you it’s not allowed.

I expect flashing it via an Andriod device wouldn’t be a problem, but never tried it.

Sorry, it is for the RPi. And I don’t have admin rights for my Windows laptop… I only have a work laptop and a couple of Android phones. So hoped I could update my Raspberry Volumio kits with my Android phones…

1 Like

Dan wordt het wel moeilijk. Iedere imager moet in admin mode opgestart worden, mbv aan andriod telefoon en OTA kabel… Geen idee of dat werkt.

Then it becomes difficult. Every imager must be started in admin mode, using an Android phone and OTA cable… No idea if that works.