Boot problem

Raspberry pi 2 Volunio 1.55
It won’t boot, the screen just flashes on and off, downloaded a few times, tried different SD cards. Tried a friends Pi, always get the same problem, any help would be appreciated.

If you are sure of your SD card, you have to know that Volumio is NOT designed to be used with a screen / keyboard / mouse. There is no graphical interface. You have to connect to you device from a other device ( smartphone, computer, tablett) by typing the IP adress of Volumio in your web browser :

http://Volumioipadress ie : from Android or from a windows machine or Apple http://volumio.local and then you’ll arrive on the main page of the webUI
:smiley: .


Thanks, but how do I know what IP address to connect to as there is no IP given.
Do I just need to power it on and scan for it on the network?

Have you try http://volumio.local or yes, you have to scan to know the IP adress… :wink:

Thanks for the help, Volumio is actually better than what I was looking for. Everything works now.