Audiophonics i-sabre V4 on RPi3B+ => no sound

Hi to all. My fist message on this board :slight_smile: I’m a very recent recent and happy Volumio user.

I had a RPiB and HiFiBerry DAC+ working great first under M2P and then Volumio. As usual (!) I didn’t listen to my basics (do not change if it is working…) and decided to upgrade…

I have bought a Raspberry Pi 3 B+ and a Audiophonics i-sabre V4 (not a typo, it is the V4 and not the V3) and I can’t get any sound out of it :frowning: Audiophonics say that V4 is the same as the V3 with minor position changes for the contacts but it can’t be only that (or my board is half dead).

I tried my “old” HiFiBerry DAC+ on the new RPi3B+ and it is working under Max2Play and Volumio.

I tried the i-sabre V4 on the RPi3B+ under Volumio : no sound. I tried different drivers, settings in the audio page to no go. It thinks that it is playing but there is no music from the loudspeakers of my HiFi amplifier (yes, I tested the cable and my HiFi system and they are working :wink: ). I played around and tried all the options (those indicated for V3) to no go.

I tried them under Max2Play too with the Audiophonics V3 plugin and no sound. With HiFiBerry DAC driver no sound either. I tried different settings in the audio player page to no go. It is not possible to use the M2P as a DLNA renderer either. foobar2000 sees the player, starts “playing” and 1 sec later, the cursor stops. No sound ever came out of the speakers.

The power button and LED are working.

Any ideas and help would be greatly appreciated.



Did you check if 7Vdc power supply have enough power ?

Thanks for the idea. I had not thought of the power supply as a possibility.

It is the power supply that Audiosonics propose (6v 3A) with their kit. The R Pi 3B+ is correctly powered. I’ll have a look to the power output to see if anything funny happens there.

I’ve sent the i-sabre V4 back this morning and they’ll test and replace it if needed.


I shipped the i-sabre V4 card back and they said that they had found the fault in the card. They’ll send me a new one after testing it at their end first :wink:

Follow-up :

The new i-sabre V4 card has arrived and everything is working great. It was just a faulty card.

That’s great. Good luck with your project.