Are volumio servers currently down (3rd Apr 24)

Just checking if the Volumio servers are currently down OR have problems (3rd Apr 24)

My RPi streamer comes up with couldn’t “connect to server” error. Has been doing this over the last 2 days. It has connected just once and worked fine for awhile. Concerned if there is a fault with my setup or is there a server problem at the volumio end ? - Tried wired network in case there was a wifi issue but still no change.

The Phone app and volumio.local not working too


There is one server having issues.

Thank You … I had looked at this. Would that metadata server issue cause the whole service to go down ?

No it shouldn’t as I have no connection issues. Might be related to a network setting on your side. Like are you running something like pi-hole, or other firewall?

Please post a log it might give some insights. (copy the link here)

Date and time issue?

No date/time would normally result in a “fail to update”, not as a connection error. But we’ll see if we have the log.

Doing a reinstall with Volumio V3.634 seems to have fixed the problem on my RPi setup. However it still is unreliable with its network connection.Sometimes it works fine and then on next use connection fails. How much the firewalls have to do with a RPi setup … is probably minimal ? or am I wrong in assuming this ?

Don’t expect support if you are not willing to follow up on the ask. I’ve requested now 2 times to provide logs, so we can see what is happening.

Thanks and Fair enough.
I am just doing my bit to eliminate any possibilities on my end before alerting support. I would not wish to add to their workload if the problem is something local to my setup and identifiable by me. Volumio has been rock solid for months before this issue began. If it continues now, I will provide logs and follow through as suggested.