Anyone else having issues with Qobuz?

Seems selecting any single track, whether from favorites, an album or playlist, causes the hang-up.

Based in the US.

Update. I can select tracks by clicking on the three dots on the right side of the screen and “Play”. This works the same whether using web interface/PC or Android app. Clicking on the left side/Song icon causes the strange hang-up.

This is a bit annoying and I wonder if ‘Volumio’ might have any suggestions.

Same problem here (in Belgium).
Click to start playing a song from an album takes a very long time to start.
Tried 2 different albums : Lucinda Williams & Gruppo Sportivo.
Now playing the ‘10 Mistakes’ album but the tracks are mentioned twice and I can also see the tracks from the Lucinda Williams album which I previously tried to play.
Seems like a double playlist was created from these 2 albums.

1 Like


I am interested in following the error messages reported here on Qobuz because I have had the same errors on Tidal for three days. Rpi 4-Topping E30 over LAN Partly completely uncontrolled behavior with wild jumps, restarts of the individual tracks every second, no reaction to mouse clicks or very late reaction even if I have already left Tidal, which even the playback of local files comes into rowing. It gets especially bad when trying to play Hi-Res… then Volumio goes amok. Again, double albums or mixed ones. Today a new installation was carried out but without improvement. Tidal is currently unusable via Volumio. No problems directly via the app on MacOS

Sincerely, Torsten
Schleswig Holstein

For me it is solved.
What i did: in Volumio i logged off from Qobuz. Restarted Volumio, and logged back in with Qobuz.
All seems to work again.

I hope this will work for others also.


I’ve seen this answer in another thread, so the issues are maybe related?

Good morning,

I have already tried the procedure with off and log in including password change on Tidal several times… without success. Starting the albums via the play button in or next to the cover does not help either. The first track is started but then the same behavior follows. By the way, I also had this for a short time when streaming via the Youtube2 plugin. Since yesterday’s last reinstallation and avoiding Tidal via Volumio, however, there is peace in this regard and I can at least stream local and YouTube without interference. I can rule out my own network problem, everything else runs smoothly here.


Yes it is related. Please follow the news in that thread.


Logging off restart and log back in worked for some hours… now the problem is back again. When i do the “trick” again it’s solved for some time. But this is not the way for a long time solution :wink:
I think @volumio has some work to do :wink:


Today I tried again several times, a small improvement had set in for me, without me having changed anything… If I only use HIFI albums… so don’t switch from master to hifi… stream on Tidal and only start via the album cover and keep my fingers off the streamer with a bit of luck I can listen to an entire album. But as soon as I choose an album in master quality, it’s over.

But… when I connect to Volumio via Tidal Connect, everything works perfectly, even in master quality.

Via Connect, the E30 DAC correctly displays the Khz again… 44.1 and 48.0 (I still don’t quite understand… my GT5 shows green… should be 88.x for the album…Cliff Martinez The Wild,Season 2) Yesterday it was jumping wildly on the screen as if Volumio would resist going over 44.1. At the Dac it remained on 44.1…I personally have the suspicion that here where the dog is buried.


I am in the U.S. Georgia, and can confirm it is taking me 12+ minutes to play each Qobuz track, from search, albums, any means I know how to do.

Same here! Change the DNS (i choose Google one) in Volumio seems work for me on a Raspberry 3.


We worked a lot since the issue was reported on Thursday to identify the root cause and fix it.
This is an issue which is affecting the ingress of our Cloud Kubernetes cluster (which aggregates TIDAL and QOBUZ data). Unfortunately, we were not able to identify yet the root cause (which seems related to our provider infrastructure).

So, as a temporary measure, we have executed a backup plan which involved setting up a fallback infrastructure to manage QOBUZ and TIDAL browsing. So, situation is now back to normal.

Sorry for the inconvenience, but as always, you can trust that the Volumio team will do whatever to solve any issue as quickly as we can. We can’t stop listening music for silly Kubernetes glitches :wink:


hello Volumio,

Everything is going well here again. Thanks for disposing of this annoying problem.

Sincerely, Torsten

same here :neutral_face:

me too. not always, maybee every 4th day

same here

Hello everyone, I’m new here in the group.
I also have the problem with Qobuz and sometimes with Tidal too. The system runs stably and suddenly it becomes totally slow or produces annoying noises. However, radio or Spotify are running. And later the system starts to spin and jumps through the titles by itself.
I use an RPi 4 with 2GB RAM with Allo Boss2 and a 5 inch DSI screen. Maybe someone has similar trouble. Greetings Marc

Please provide logs when this is happening.
Are you connected to the network through WiFi or cabled?

Hi, where can I see the logs? in the GUI or do I have to do it via SSH?