Allo Usbridge + Pro ject RS DAC no Sound


since two days I have Allo Usbridge with Volumio 2.348 pre installed + Project Pre Box RS Digital DAC

At first everything worked fine, at Volumio I can chose my Dac and first test was impressive, much better sound quality than before and really simple to use with Volumio, great :smiley: !
After some time sound was gone, it was possible to choose the songs or radio etc. but no sound!
New start of Allo Usbridge and the DAC with no change at all. I tried to set all things new but no change.
After a complete reset of Volumio and several new starts everything worked fine! I have no idea why?

Today I have listened to an DSD 64 Album for 10 minutes or so and sound stops in the middle of a song again. Same as yesterday I tried everything, a complete reset of Volumio with several new starts of Usbridge and DAC and it worked again.

Any thoughts?

Thank you so much in advance for your help!

Hi, I have also Pro-Ject, but DS and have similar (not the same) problem, I can’t change formats. But mostly help to change uenv.txt. More is on this topic

Try it to change or add this to the end of the line.

Hi Novtom,

Thank you for your Answer. I forgot to say that I tried to change already the uenv.txt with no result… same as before no sound.

Also I tried to use two PowerSupplies 1. orig. PS for Allo Sparky and 2. IFI Ipower 5V for USBridge both connected without the Jumper J28. To verify this is not a Power-Problem because of my DAC. But with no change…