All images are not shown


I just installed Volumio 2023-03-06 on my RP1 using Raspberry PI Imager v1.7.4. Everything went great, except that no images were displayed, even on the Setup Wizard page.

Their links are prefixed with “undefined”, e.g. for the image on the Setup Wizard page, its location is “undefined/partnerlogo”.

Please help!

Thank you.

Where did you download this image, as it should look like this:

Seems your trying to install a dedicated OEM version: “Powered by”


Either you request support from the OEM, that provided this image or you download the image from Volumio for the rPi

I did it twice, first time from Raspberry Pi Imager → Media player OS → Volumio. The second time, I downloaded the image directly from Get Started | Volumio, and flashed it using Raspberry Pi Imager. Both methods produced the same result.

Where can I get the non-OEM image?

The screenshot I took was from today’s download, the “Powered By” should not be there.

Any idea what is happening?

Which browser are you using?
Can you send us the logs?

@mervinio can you have a look?

Hi all,

Sorry I think it was a network issue from my side. I connected to the right router and it works now.

Same problem on my rpi 4. The manifest ui is much slower than the other options. I ve a really big collection of music. Around the 4tb. I would like to select an other ui, but there is a bug. If I select eigentijds of klassiek, it is not working. I hope there is a solution, because it is very annoying.

hi dick please post a log so that we could take a look.

This is the log from the device of my father. He has the same problem

Seems your powersupply is not adequate, your log shows undervoltage. Please try a different powersupply or use a powered USB hub.

Mar 18 14:11:38 volumio kernel: Under-voltage detected! (0x00050005)

I shall check his lpsu. But my rpi has the same problem. En that device is sure at the right voltage.

It has appeared next december 2022. Is seems to be a softwarething. I want to choose another interface, but wenn I press any option, it refreshes always in manifest.

Are you running the latest version? If not please update first.

If you still having this issue. Run from a SSH session:
rm /data/manifestUI

for contemporay:
touch /data/disableManifestUI

for classic:

touch /data/disableManifestUI
touch /data/volumio2ui

Thanks for your help!

Hi huylv, I have the same problem.
When I try to analyze the problematic image URLs, I find that some image links have an incorrect “undefined” prefix added to them, and in some places, there are two or more additional prefixes. When I manually remove these characters, the images display correctly. So, does anyone know how to resolve this issue?