Alexa not working

I’ve added the Volumio skill, logged in, etc. and the Alexa app finds my Volumio installation (v2.599 on a RPi 3B+) but it doesn’t recognize any command. I’ve attached the screenshots from my phone. Is there anything else I need to configure?
Thanks in advance!

I see that you called your device “fondo”, this is the name you should use when asking Alexa to perform actions.
Like: Alexa, turn on the volume on Fondo.

If you are in Italy, say it in Italian :wink:

I’ve tried referring to it as “fondo” and “volumio”, speaking in both english and spanish, but the echo dot only answers that it doesn’t know what to do or it simply plays a short “error” sound. I’ve also tried changing Volumio’s name to something simple like “sound system” but I got the same results.

@mikelexp have you found a solution? I’m in the same situation: volumio added to device list, showing up as speaker, but not visible in both the Alexa app playing section and a possible output from the dot.