Alexa cannot communicate with volumio

Hi: I had been using Alexa to control volumio actions. About two months ago Alexa could not communicate with the volumio device. I have disabled and enabled the device under myvolumio. I am logged into my virtuoso acct. I have disabled and enabled the volumio service and logged again and still Alex says it the device is not responding. In Alexa I have the device as a powered speaker. Is this correct. The same happens under Volumio 3.

I specifically added the virtuoso subscription to use the Alexa Interface. At this moment in time the subscription has no value to me without it.

As an aside, what happened to the Pandora Plugin. I no longer see it as an option in volumio 3

Please provide som insight on this issue.

Turn off gadgets that aren’t in use to save up network bandwidth. If your Echo device is in a different room or is obstructed by an item, move it closer to your network and modem. Move your Echo device away from walls, metal objects, and other potential sources of interference (such as microwave ovens or baby monitors).

The RPI4 is directly wired via ethernet to an Orbi Back Haul Satellite which provides 860mbs or more bandwidth to the RPI. It is not near any microwave devices, or physically near to the satellite. In addition, it also has access to the network via Wi-Fi.

It worked initially when I set-up but hasn’t worked for months.
I would appreciate additional advice.

That was a few months back, you might want to get in touch with the support team (Contact Us | Volumio) to raise a ticket to get informed when they fix it…