About the Help category

Get help for Volumio here!

I’m having a problem with the default password, when I type it in (volumio2) I get Login incorrect. I’m trying to set up a Raspberry Pi4B in a SmartiPi Touch 2 case with the touch screen. I’ve downloaded the latest image for the pi and I’ve plugged into the network with a patch cable. It’s been on and connected now for at least an hour and still will not take the password. Is there a router setting I need to check? I’m not using a VPN or has the password changed for the latest version?

Did you try “volumio” (without the quotation marks!)?

I am having a similar problem with a Raspberry Pi 4B (4Gb) and Volumio!

I have tried installing different iterations of Volumio 3, have gone back to earlier versions of Volumio 2, created the Micro SD using balenaEtcher and Raspberry Pi Imager, tried ethernet and wireless connections, even tried copying the DAT and ELF files from the Raspberry OS onto the Volumio Micro SD.

I have lost count of the options explored over the past five days.

Any suggestions to get this working?