2 Issues disabling wifi and SSH in

It appears since I updated a few weeks ago , I’m running into some issues . I can no longer SSH in to the Pi , I keep getting the prompt ‘connection refused’ . With regards to this I need to disable wifi , which for some reason is now enabled . 'm getting clicking noises , and I’ve now had to resite the Pi

Anyone able to assist ?



Hi Nic,

If you point your browser to http://Volumio/dev note that you must replace Volumio with the IP address of your device or Volumio.local. On that page you can enable SSH.

Disabling WiFi can be done in settings/network

Thanks , now sorted :slight_smile: