1.1 raspberry distro

Have had no problems with the udoo version but can’t get raspberry distro running. Installed on three different units with multiple sd cards flashed numerous times and no luck. Just wondering if there is a current boot loader issue or some other outstanding bug that I have missed in my search for answers.


What problem do you have after creating the sd card?

If you just have a problem when trying to get to the web interface with volumio.local/, it’s not a problem. I could not use this page too, but after i found the ip address of my raspberry i was able to use it normally.

I just downloaded the latest Raspberry Pi image (from sourceforge.net/projects/volumio … p/download) and flashed a card with it.

Booting it up, I swear it looks like a standard Raspbian install.
Standard motd (Raspbian GNU/Linux 7 raspberrypi tty1), no webserver in sight (apache or ngnix) , and no trace of any file with the word “volumio” in it.

I will do a sanity check and dd the image again, but I’m pretty sure it’s not got volumio in it.

oh well, second time around it worked. The sd card already had raspbian, so I must have dd of= something else… can’t wait to find out what…

While I can’t get to the Pi using it’s ip or hostname, I don’t think that is the only problem. It seems to be having a great deal of trouble with getting USB loaded. A few seconds after it boots to prompt it starts spewing out more information. It does this on all three pi units so I am pretty sure it isn’t broken hardware. It also requires me to use a powered usb hub if I want to use a keyboard regardless of whether I have anything else plugged into the pi.

There have been Rasbian bugs concerning the usb bus and eth0. That appears to be what most of the messages in the log are about.

I’d try and update/upgrade but I can’t get eth0 to connect.

oh well…

So I take it I have the only three Rpi’s on which Volumio doesn’t work? :wink:

I only have one pi and it worked first time. The only problem was that I have to use the IP address to access the web interface: in my case.

Thanks for the response. Can I assume you are using the most current distro? Also, do you see any errors during boot?

Thanks again