Webradio and podcasts not playing

Hi all,
I’m running Volumio 2.526 on a Raspberry Pi 3B+ with wifi connection. While I can successfully play from Spotify, I can’t seem to play any webradio streams or podcasts (using the plugin) including both the built-in streams and the ones I’ve added myself. They do appear in the player window as though they are playing, but nothing ever happens. Seems like it could be a connectivity issue, but as I say, Spotify plays just fine.

Has anyone encountered this?

Thank you!

Solved with factory reset of Volumio.

This happens to me every time there is an update for Volumio. This is very frustrating!
Thanks for the advice regarding the factory reset. Did that solve all your problems?

Volumio team: Have you encountered this problem before?
I did the factory reset but was unable to even start Volumio again and have now done a new fresh install.

The only way I was able to play music was with SpotifyConnect 1. MPD, Webradio and UPnP (Bubble UPnP) was not working. I also tried to disable all plugin but with no success.

I think I have found the problem. There is an error while processing a firmware: firmware-ralink_1%3a0.43+rpi6_all.deb (–unpack). This seems to close everthing down except the playback via the Volspotconnect 1.
When I use the apt-get upgrade command I get the follow error:

Preparing to unpack .../firmware-ralink_1%3a0.43+rpi6_all.deb ... Unpacking firmware-ralink (1:0.43+rpi6) over (20161130-4~deb8u1) ... dpkg: error processing archive /var/cache/apt/archives/firmware-ralink_1%3a0.43+rpi6_all.deb (--unpack): trying to overwrite '/lib/firmware/rt2661.bin', which is also in package firmware-misc-nonfree 20161130-4~deb8u1and

Errors were encountered while processing: /var/cache/apt/archives/firmware-ralink_1%3a0.43+rpi6_all.deb E: Sub-process /usr/bin/dpkg returned an error code (1)
Does anyone know how to fix this please? :slight_smile:

Log report: logs.volumio.org/volumio/eR8dJxw.html