Volumio 'slow' and lost connection to NAS


I use Volumio 2.389 (last version) on Raspberry PI3 with HIFIBerry DAC Plus. It worked fine up to last weekend.
During the playing it stoped to work and I lost the network connection with my NAS.
The strange thing is that when I ping the NAS from the Raspberry (via SSH)., I loose 90% of the packets and the Raspberry is very slow (login via SSH takes 4-5 sec.).
I checked the connection to the NAS using a network-cable and WIFI : Same issue.
I checked the RAM used by volumio, it’s around 50%.
PS: My NAS is also the box who make the connection to internet.

Does someone know what is happening on Volumio? What should I check? What could explain this low connection to the NAS?

I tried to connect my harddisk (NFTS) via USB to the Rasberry but Volumio didnt find it.
sudo mount /dev/sda1 /mnt/volume tells me that it’s already mounted but how do I find the disk under volumio? How to scan it?

Thank you in advanced for your help!



Hello nico11111,
Thank’s for your link. I found this and it work indeed … but only for 30 min and after that I have had the same issue.