Round Touch Display

I suggest opening a separate thread for the sound problem to get more attention for this.

P.S.: For the selected HiFiBerry DAC+ Pro the overlay set in “/boot/config.txt” would be “hifiberry-dacplus” (I think :wink:). You might have to change that to


Thanks, gvolt!! I made sure that I had that in config.txt … but, sadly, still no sound … working on other options

Did you try removing the DAC and just checking if you get sound at least from the Pi’s headphone jack or HDMI port?