Qobuz is not available anymore

I´m on premium plan but my device is not showing qobuz anymore, I only see “Internetradio”
current Volumio version is 3.512 on RasPI

any suggestions?

Please check if your device is still logged in.
You can try to open myvolumio and press the green play button:
image

1 Like

Hi Wheaten,

I´ve checked it, the device is still logged in.

1 Like

Did you press the green play button?
If yes reboot the device Had just the similar issue after the update for the N2.

after reboot, and pressing the green button, no connection
In the system section, there is no option to login to qobuz available

please post a log, maybe this will reveal something.

done, here is the report:
http://logs.volumio.org/volumio/ZhSbhFu.html

I don’t see anything strange in the log.
Your a premium user and it’s logged successfully to myvolumio.
I suggest to reflash your SD with Raspberry Pi Imager, something might have gone wrong.
If the issue still exists, log a support ticket with Volumio, as your entitled to premium support.

It happened to me 2 or 3 times recently. A reboot fixed it. Not the ideal solution, but worked.

The reboot alone did not help. I had to logout of myvolumio first, then reboot then login to myvolumio again. Now its working…
I´ve opened a premium support ticket and they suggested this.

Hi Harald -

Did a clean installation solve the problem?

Whenever I shut down or restart, I have to log out and back in for Qobuz to appear/work.

Cheers,
Soren

Hi Soren,

I did not make a new installation, I only logged out of myvolumio account, reboot, login again and the problem was solved.

Cheers, Harry

Thanks. I will have to try that sequence :slight_smile: