My Volumio Premio and my Volumio Pi are dead after update to Volumio 3

I tried to update my Volumio Premio this morning (well I think the update did it also on my Volumio PI). Result: both my Volumio Premio and my Volumio Pi are dead, they can’t be accessed via IP address, they appear as offline when I analyze my network. I even tried t reflash my VolumioPI with fresh image, and nothing, nos sound nothing. I tried a factory reset via USB on my Volumio Premio, and,… Nothing… Any idea?

The update to V3 resets all settings back to “factory”, so you need to start from scratch with the setup including the network setup.

Sure but is you can’t access the device through the IP adress and if the device appears as offile in Fing, how do you do?

They should have started an WiFi hot-spot, connect to that and use pw volumio2 to configure

You have to connect to the hotspot volumio devices creates, that is if its not connected to the network via cable.

Well, problem is, It doesn’t appear as a hotspot anymore…