mini86 losing network connetion

Hi hope you can help
I have bought a used mini86. however it keeps losing network connection when it finishes the playlist if left for a few hours
I have used volumio on rpi3 and never had this issue.
If I leave it on the radio it will continue to work. however if I leave it to finish playing an album it will stop responding
I have tried wired and wireless network and fixed ip address

and ideas or help would be great thank you

Try to update it to latest version, also , which plugins you have installed?

hi I have the spotify plugin and the radio plugin and I have checked for the latest software via the system settings and it says upto date

Please try to disable the radio plugin and let me know if you still have the issue

Hi I have deleted all the plugins and tried via WiFi and wireded and it’s still stopping responding. I have also reinstated my raspberry pi. And that’s working fine

Any other ideas would be great

Still trying

hi I have completed a fresh install and running it via Ethernet no add ons installed using the IOS app. working great last night. this morning no access. any help would be great

could you produce a log via the dev page at the earliest possible occasion after you loose the connection and send the link to volumio(at] ?
With earliest possible I don’t mean seconds or minutes, it is important that you do not wait too many hours as I don’t know how big the log will get.

i have now tried a usb the Ethernet adaptor and its working so far so if that resolves the issue that great for me :smiley: :smiley: :smiley: :smiley: :smiley:

could someone tell me how to run the log via the dev page ??

step by step please

thank you … oting.html

Hope this helps … if not feel free to ask for more assistance.

hope this helps

Hi it has again failed over night I have tried to run a test page again and it will not connect at all. Also tried running ssh and again no connection until it’s rebooted

Report once rebooted

Weirdly I plugged the Ethernet in and I cannot access it via the dev page it shows it but cannot generate a file. I go to the main settings and it will not check for updates. Switched back to WiFi and it’s good again

worked fine at 11.30 last night but would not connect at 6 am today, could this be a time issue ?
i have rebooted this morning at 6 am and will see what happens later on