lost connection

Hi everyone

I have been able to make a one time only connection to volumio.local after installing a raspberry pi 3, hifiberry Dac+, connected via ethernet. All the settings were set straight, I played one Alt J song using Airplay and then tried rebooting macbook. And that was the end of my hifihappiness.

After rebooting, I cannot connect to volumio.local (Chrome sasys: ERR_NAME_NOT_RESOLVED) or find Volumio via Airplay anymore. All the lights are flickering as ever on the pi. The hifiberry-LED is off. But I read somewhere that’s because it’s not getting any input-signals. I have tried installing Bonjour and clearing caches, … without success.

Any help is more than welcome.
Please note that I have no programming skills (yet).

Kind regards


So this happened: 5min after my post here, after 90 minutes of browsing for help, I was able to connect to volumio.local. I really did nothing at all. Except change the input channel on my amplifier. So now I have managed to play 3 songs and counting!

As I am planning to shut down my laptop at some point, this is still a problem :slight_smile:.

Many thanks for all your future help!


So… I have a workaround. All I need to do is go to the IP adress of my volumio (not volumio.local) and reset the network connection. And tadaa.

If anyone can explain what I just did, I would be happy to know.

Kind regards


Thanks for the workaround: Settings-> NETWORK-> Connect (on your preferred wireless network)

Now I don’t have to use its IP address to get to the UI (Not sure why a reconnect was needed)